BatchPhoto crashes when TIF files are added

Can't figure out how to do a task? Ask here.
mitree
Posts: 2
Joined: Thu Jan 21, 2016 12:06 am
Contact:

Thu Jan 21, 2016 12:19 am

Hello,

Need some help. I purchased the BP Enterprise version (for Mac OS X 10.10.5) for moving image files from one server to another. It was working fine for JPGs, PNGs and other files including TIFs. As soon as some large TIFs started going through, the program would crash. At first it was sporadic but now it will crash with ANY TIF file (either added manually to the BP window or through Monitor). I re-installed the program and restarted the Mac but still does not work. Interestingly as well, when I attempt to go on batchphoto.com for help, that particular website will not load either (but does on other Macs on same network and domain) even if I clear the history and cache. This problem seems to be systemwide as it will not work in any Mac account including the System Admin level. I do not think it's a network issue as a it will fail if a file from the desktop is dropped in. Is there a pref file that I can trash?

Cosmin
Posts: 356
Joined: Sat May 16, 2009 11:35 am
Contact:

Mon Jan 25, 2016 4:11 pm

Hello,

Thank you for your order.

This sounds like strange behavior for BatchPhoto. It will be really helpful if you can provide us with a sample TIF image that is causing BatchPhoto to crash. You can email the file to our support at batchphoto dot com address.

> Interestingly as well, when I attempt to go on batchphoto.com for help, that particular website will not load either

It may be that our server somehow mistakenly blocked your IP address. I will check this out if you can provide me with your IP address.
Regards,
Mike Cosmin Unguru
Product Manager

mitree
Posts: 2
Joined: Thu Jan 21, 2016 12:06 am
Contact:

Mon Jan 25, 2016 4:29 pm

Thanks for the response. Image has been emailed as requested. Please note that this problem is occurring while ANY TIF file (no matter of it's origin or size) is added to the monitored folder, whether local or on a network. I also tried this from a home Mac computer and get the same result.

Cosmin
Posts: 356
Joined: Sat May 16, 2009 11:35 am
Contact:

Tue Jan 26, 2016 3:40 pm

Thank you for the sample image. We will investigate this problem further and let you know what we find out.
Regards,
Mike Cosmin Unguru
Product Manager

Cosmin
Posts: 356
Joined: Sat May 16, 2009 11:35 am
Contact:

Thu Jan 28, 2016 3:35 pm

Hello,

We have identified and resolved the problem you reported. Thank you again for your feedback!

We will create a custom setup for you in a few days, hopefully tomorrow, that will include this bug fix. Please let me know if you are experiencing other issues.
Regards,
Mike Cosmin Unguru
Product Manager

Gregg
Posts: 2
Joined: Fri Feb 05, 2016 12:35 am
Contact:

Fri Feb 05, 2016 12:53 am

BatchPhoto,
I am experiencing similiar BatchPhoto crashing when I try to load TIF photos.
I have a Mac OS X 10.10.5
My program is BatchPhoto Pro.
thanks
Gregg

Cosmin
Posts: 356
Joined: Sat May 16, 2009 11:35 am
Contact:

Sat Feb 13, 2016 3:53 pm

Hi Gregg,

We have fixed this problem and we will release a public update in a few days. Meanwhile you can download a beta version that contains this fix from:

http://www.batchphoto.com/download/bp-411beta.exe (Win)
http://www.batchphoto.com/download/bp-411beta.dmg (Mac)

Please let me know if you install the beta version if it solves your problem.
Regards,
Mike Cosmin Unguru
Product Manager

Gregg
Posts: 2
Joined: Fri Feb 05, 2016 12:35 am
Contact:

Wed Mar 16, 2016 11:29 pm

BatchPhoto still crashes when I try to add TIF files. I've loaded the Beta version fix or at least tried to and also updated the BatchPhoto program. The program works well with my JPG native files but unfortunately I have many TIF photos.
Please help me.
Gregg

Cosmin
Posts: 356
Joined: Sat May 16, 2009 11:35 am
Contact:

Mon Mar 21, 2016 4:18 pm

Hello,

We have released the version with the fix (4.1.1) and you can download it from here:
http://www.batchphoto.com/get

If you are still encountering problems with your TIF files, please send us via email a few samples, to our support at batchphoto dot com address.
Regards,
Mike Cosmin Unguru
Product Manager

Guest

Tue Jan 08, 2019 12:34 pm

[quote=mitree post_id=24387 time=1453739383 user_id=2581]
Thanks for the response. Images has been emailed as requested. Please note that this problem is occurring while ANY TIF file (no matter of it's origin or size) is added to the monitored folder, whether local or on a network. I also tried this from a home Mac computer and get the same result.
[/quote]

Post Reply
  • Information
  • Who is online

    Users browsing this forum: No registered users and 16 guests