Interface in Japanese

Discuss tips and tricks you have learned when using BatchPhoto
Post Reply
Mo

Hello,

I did switch to french & my interface is in Japanese now. How can I switch back please?

Thanks

Mo
Cezar
Posts: 62
Joined: Mon Apr 04, 2011 3:12 pm
Contact:

Dear user,

After you launch BatchPhoto, select the second option (from left to right) from the top menu-bar of the application (you can highlight this menu-bar by pressing Alt). A drop-down menu with three options (the first two options will be deactivated) will appear. Select the bottom option from this menu and the Settings dialog will appear. Now simply select the desired language from the top-right side combo-box and press OK. Restart the application and all should be in order.
Regards,
Cezar Popescu
BatchPhoto Team
Post Reply
  • Information
  • Who is online

    Users browsing this forum: No registered users and 0 guests