Failed to Write but Not All

Can't figure out how to do a task? Ask here.
Post Reply
Guest

Hi,

I am having trouble with failed to write error while adding 2 graphical filters. I have tried

1. You don’t have access to write in the output folder - tried to run as admin. The only change is that I couldn't drag and drop photos. I had to import them via "add photo" button.
2. Your photos are opened with another program (a viewer perhaps) and cannot be overwritten - I have restarted PC, no change.
3. The output folder name or the resulting photo names have unsupported characters in them - chars are as simple as they can get.
4. If neither of this work for you you can also try to disable "Use multicore processors.." in the app Settings. - there are less errors but still present especially on large resolution photos.


I don't get errors when:
- I change output format from .jpg to .png or .tif
- I downsize files to 50% of its original size

Are there any other methods to try out?

Thanks.
Cosmin
Posts: 382
Joined: Sat May 16, 2009 11:35 am
Contact:

Hi,

Thank you for your feedback.

What input images do you have (JPG or RAW images from which camera)? Can you send us a couple of samples to support at photomarksapp dot com?

I assume you are using the latest version of PhotoMarks (3.1), correct?
Regards,
Mike Cosmin Unguru
Product Manager
Urh

Hello,

I edited RAW images in lightroom and exported as jpg with high quality. RAW images were taken with Nikon D750.

Correct, the latest version. I also tried with newest version of BatchPhoto with the same result.

I will send you the samples with profile and logos.
Cosmin
Posts: 382
Joined: Sat May 16, 2009 11:35 am
Contact:

Hi,

Thank you for the response and for the samples. We will investigate this problem and get back to you.
Regards,
Mike Cosmin Unguru
Product Manager
Post Reply
  • Information
  • Who is online

    Users browsing this forum: No registered users and 1 guest