GPS Coordinates Print On One Camera But Not The Other?

Can't figure out how to do a task? Ask here.
Post Reply
tharmon
Posts: 3
Joined: Sun Jul 16, 2023 9:52 pm
Contact:

I have recently purchased a new camera (Sony DSC-X90V) which is just a more recent version of my other Sony camera (DSC-X50V). Both have built-in GPS, which is essential to my camera projects. That is, I eventually print captions on each of my photos with GPS coordinates using BatchPhoto. My old camera as well as my new camera display the GPS coordinates on the LCD screen when viewing the photo in-camera. So I know both camera's are recording the GPS coordinates. And BatchPhoto beautifully prints the GPS coordinates when I use the "WaterMark Text" filter with my DSC-X50V. However, no such luck with the DSC-X90V! The photo has a small cursor mark where the coordinates should appear. And the other filters appear to be working. But the GPS coordinates don't print.

Can you suggest a solution to this problem? Thanks so much! Tom Harmon
Cosmin
Posts: 482
Joined: Sat May 16, 2009 11:35 am
Contact:

Hi,

Thank you for using BatchPhoto.

If the GPS coordinates print correctly on the photos taken with the first camera but not on the photos taken with the second camera, it means that the second camera writes the GPS coordinates differently into the metadata of the photo.

Can you please send us a sample image from each camera so we can investigate this problem? Send the samples to support at batchphoto dot com.
Regards,
Mike Cosmin Unguru
Product Manager
Post Reply
  • Information
  • Who is online

    Users browsing this forum: No registered users and 57 guests