mac os minimum requirements

Can't figure out how to do a task? Ask here.
Post Reply
mako6666
Posts: 1
Joined: Sat Dec 13, 2014 12:27 am
Contact:

Doies batch photo work with older versions of mac? os 10.5?
Cosmin
Posts: 376
Joined: Sat May 16, 2009 11:35 am
Contact:

Hello,

Thank you for your interest in BatchPhoto.

The latest version of BatchPhoto (version 4) works with OS X 10.7 (Lion) or newer OS X versions (10.8,10.9, 10.10). Unfortunately it will not work with 10.5 or 10.6.

Please let me know if there is something else.
Regards,
Mike Cosmin Unguru
Product Manager
Post Reply
  • Information
  • Who is online

    Users browsing this forum: No registered users and 1 guest