Filters not being applied

Can't figure out how to do a task? Ask here.
Post Reply

I have just purchased & installed the Pro version from the App Store. The first run I did worked nicely. Subsequent runs do not apply the filter. The preview shows the effect & looks good but when I process the files, the output files look exactly the same as the input files. I have tried 3 different touch up filters and all fail. I tried restarting BatchPhoto.
Posts: 100
Joined: Tue Nov 30, 2010 7:48 am


We couldn't reproduce the problem you mentioned. Please tell us if you receive any error during processing.
Maybe BatchPhoto cannot replace the photos you processed first time and it should throw an failed to write error.

Make sure you have the latest version of BatchPhoto from the AppStore because we have some bugfixes that could resolve your issue.

Please tell us what version of BatchPhoto you have on your computer and also specify your operating system.
Valentin Firan
BatchPhoto Team
Post Reply
  • Information
  • Who is online

    Users browsing this forum: No registered users and 3 guests