Search found 100 matches

by Vali
Wed Nov 20, 2013 11:05 am
Forum: Common Problems
Topic: Batch Monitor not working like I expect
Replies: 7
Views: 11079

Re: Batch Monitor not working like I expect

Hi, You should use one of the following options: 1. Use selected folder as output destination or 2. Recreate original folder structure in selected folder . BatchPhoto Monitor will ignore the Use original photo's folder as output destination and Create a subfolder in the original photo's folder becau...
by Vali
Tue Nov 19, 2013 2:02 pm
Forum: Common Problems
Topic: Batch Monitor not working like I expect
Replies: 7
Views: 11079

Re: Batch Monitor not working like I expect

Hi, Unfortunately I am unable to reproduce your problem with BatchPhoto 3.5.2 on Windows Server 2008 . Your log file says that the photos are processed. Can you please confirm that there are no pictures in the output folder specified in the profile? In order to do that open your profile with BatchPh...
by Vali
Tue Nov 19, 2013 12:49 pm
Forum: Common Problems
Topic: Progressive JPEGs
Replies: 1
Views: 5142

Re: Progressive JPEGs

Hello, Sure, you can do that with BatchPhoto. In Step 3 go to the Output Format and select the JPG option. In order to open the window with the format's specific options press the Settings button. Here you have to select the Line Interlace option at Interlace Type . Please let us know if there is so...
by Vali
Tue Nov 12, 2013 2:06 pm
Forum: Common Problems
Topic: Batch Monitor not working like I expect
Replies: 7
Views: 11079

Re: Batch Monitor not working like I expect

Hi,

We cannot reproduce this problem.

Is the monitor option "Overwrite images in output folder" checked? If it's not checked the new processed photos will be renamed.

If this doesn't resolve your problem, please tell us your operatin system name and BatchPhoto version.
by Vali
Thu Sep 19, 2013 11:20 am
Forum: Common Problems
Topic: Unable to change DPI via filter
Replies: 2
Views: 5890

Re: Unable to change DPI via filter

Hi,

We couldn't reproduce this problem.

Can you send us one picture that produce this issue? Also please specify your operating system and BatchPhoto version.
by Vali
Fri Jun 07, 2013 10:04 am
Forum: Common Problems
Topic: Cropping changes black to white
Replies: 1
Views: 5086

Re: Cropping changes black to white

Hi,

Please send us the original picture that produce this issue and tell us your BatchPhoto version and your operating system name.

If the pixels from the original photo that you want to process are transparent you can use a Color Replace filter to convert transparency into the black color.
by Vali
Mon Jun 03, 2013 9:02 am
Forum: Common Problems
Topic: Activation code
Replies: 1
Views: 4597

Re: Activation code

Hi, With each new purchase of BatchPhoto you get 12 months of free updates to the latest versions. It seems that your 12-month period has expired and you cannot longer install the latest versions of BatchPhoto. In this case you can: 1. Use the older version that you purchased http://www.batchphoto.c...
by Vali
Wed May 08, 2013 2:15 pm
Forum: Common Problems
Topic: Transforming PSD files that contain layers
Replies: 5
Views: 8798

Re: Transforming PSD files that contain layers

Hello,

Thank you for your feedback.

In the current version BatchPhoto does not have this feature. We will take this into consideration for the next releases.
by Vali
Tue May 07, 2013 12:40 pm
Forum: Common Problems
Topic: Where is the Names filter?I
Replies: 2
Views: 5326

Re: Where is the Names filter?I

Hi, The Names filter is not a graphical filter so it doesn't belong to the Graphic Filters category (Step 2 > Add Filter). The Names filter has an entire section dedicate to it in Step 2 > Edit Names. Select the Custom Defined option from the Preset Combobox or just press the button from the Edit Na...
by Vali
Tue May 07, 2013 11:03 am
Forum: Common Problems
Topic: will not work with osx 10.8
Replies: 14
Views: 26892

Re: will not work with osx 10.8

Hi,

Can you try just a standard test image that is located in your Pictures folder and set the output folder to the same Pictures folder?

If this standard test image is making the same problem can you send it to us (by email) so that we can also try it on our end?