Sony a7s II

Post a reply


In an effort to prevent automatic submissions, we require that you complete the following challenge.

BBCode is OFF
Smilies are OFF

Topic review
   

Expand view Topic review: Sony a7s II

Re: Sony a7s II

by Cosmin » Wed Mar 07, 2018 4:03 pm

Hi,

Unfortunately not at this time. We will remove the mention from our site.

Re: Sony a7s II

by Pro-Plan » Tue Mar 06, 2018 7:40 am

Hi Cosmin

Any update about support for the Sony model.
Witch is still on your list of supportet cameras :?: .

Thanks

Re: Sony a7s II

by Cosmin » Wed May 03, 2017 2:40 pm

Thank you for your feedback and we are sorry for this inconvenience.

Re: Sony a7s II

by Pro-Plan » Wed May 03, 2017 7:03 am

Hi Cosmin

Then i would remove it from your supportet list of raw files. Its there on the list (ILCE-7SM2).

Thanks for the reply.

Re: Sony a7s II

by Cosmin » Tue May 02, 2017 12:17 pm

Hello,

Thank you for the follow-up.

In the current version of BatchPhoto we unfortunately have no support for the Sony A7S II camera RAW image format. We will consider adding support for this model in the next product release.

For the complete list of supported DSLR cameras, see here:
http://www.batchphoto.com/howto/convert ... t-raw.html

Re: Sony a7s II

by Pro-Plan » Mon May 01, 2017 8:53 am

Hi, i forgot to add 2 more link in my last responce.
This is how it looks in photoshop
http://dl.pro-plan.dk/example/example2.jpg

And if i installed the raw decoder from sony, then windows shows this on the arw file
http://dl.pro-plan.dk/example/example3.jpg

Re: Sony a7s II

by Pro-Plan » Mon May 01, 2017 6:34 am

Hi
The ARW file opens perfectly in photoshop.
Really strange.

Re: Sony a7s II

by Cosmin » Sat Apr 29, 2017 3:14 pm

Hello,

Thank you for your feedback.

I can see the problem but I tried to open the same ARW image with Google's Picasa app and it's still displayed with artifacts. Are you able to visualize this image correctly with other programs?

Sony a7s II

by Pro-Plan » Thu Apr 27, 2017 7:58 am

Hi. I have issue with your BathPhoto Enterprise. Version 4.2
I can see on your supportet camera list that the Sony camera Sony a7s II (ILCE-7SM2) is supportet. But when i run the images through the program, output is a mess.
Here is an example file.
http://dl.pro-plan.dk/example/example.jpg
and the original file. http://dl.pro-plan.dk/example/example.arw
Is there any settings i can change to make it work, or does it need a fix ?

Thanks in advance.

Top